CSR 1000v in EVE-NG missing interfaces issue *RESOLVED*

Hi, Tory here.

Today I incorrectly installed a CSR 1000v router in my EVE-NG Lab. As a result, the interfaces were missing when I booted it up.

This video replicates the issue and shows the fix!

If you like this video please consider subscribing!

source by Tor’s Tech Talk

eve-ng

Mourad ELGORMA

Fondateur de summarynetworks, passionné des nouvelles technologies et des métiers de Réseautique , Master en réseaux et système de télécommunications. ,j’ai affaire à Pascal, Delphi, Java, MATLAB, php …Connaissance du protocole TCP / IP, des applications Ethernet, des WLAN …Planification, installation et dépannage de problèmes de réseau informatique……Installez, configurez et dépannez les périphériques Cisco IOS. Surveillez les performances du réseau et isolez les défaillances du réseau. VLANs, protocoles de routage (RIPv2, EIGRP, OSPF.)…..Manipuler des systèmes embarqués (matériel et logiciel ex: Beaglebone Black)…Linux (Ubuntu, kali, serveur Mandriva Fedora, …). Microsoft (Windows, Windows Server 2003). ……Paquet tracer, GNS3, VMware Workstation, Virtual Box, Filezilla (client / serveur), EasyPhp, serveur Wamp,Le système de gestion WORDPRESS………Installation des caméras de surveillance ( technologie hikvision DVR………..). ,

6 réflexions sur “CSR 1000v in EVE-NG missing interfaces issue *RESOLVED*

  • juillet 22, 2021 à 7:03
    Permalien

    Hi, I've been trying to install CSRV1000 but it doesn't works for me…

    I have other Cisco Virl Images installed and works fine. I can connect via web browser to the devices and configure them.
    With CSRV1000 i follow the same process to upload virls qcow2 images , I've tryed to with differents CSRV1000 isos (I get a qcow file and renamed to virtioa.qcow2) and when y Start node in eve i stops in 2 seconds, If doesn't stops i can't connect.

    Any idea? I'd be the happiest person in the world if we could solve it

    Thankyou!!!!!

    Répondre
  • juillet 22, 2021 à 7:03
    Permalien

    Absolute legend my friend! Something else I discovered, is that you cannot install only the qcow2 image, but you must install the .iso, otherwise by default it boots into the VGA console instead of serial

    Répondre
  • juillet 22, 2021 à 7:03
    Permalien

    thx very much, after 3 hours of tshooting I googled your video and it fixed the problem 🙂

    Répondre

Laisser un commentaire